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Creating an Accessible Document 
Introduction 

An accessible document is a document that is readable by any individual. Many 
people who are blind or have low vision use screen readers to access electronic 
documents, and electronic documents are often inaccessible to screen readers. 
Microsoft Word and Adobe Acrobat Pro both have features that allow you to 
create accessible documents. It is important to use those features, and this 
document provides tips to help you use them. Word and Acrobat Pro also have 
tools to allow checking for document accessibility, but it is best, if possible, to test 
the document with a screen reader to further ensure its accessibility. 

Creating an Accessible Document with Microsoft Word 365
The following information is for Microsoft Word 365. Other versions of Word have 
similar accessibility features that may appear in a different format or location.  

1. Update Document Properties

Properties identify the Title, Author(s), Tags, and Subject of the document.
When saving a document, include as much detail as possible under the 
headings below the file name and document type (sample image 1 below). 
To update an existing document, click the "File" tab, select "Info," in the 
Properties Dialogue box to the right, select "Advanced Properties" (sample 
image 2 below). The properties can be included when saving the document 
or updated from the File Folder location. This tip also makes documents
easier to find for anyone searching the File Explorer.



2. Avoid Blank Spaces and Lines

Rather than hitting Enter to create white space on the page, use 
Paragraph Spacing or Styles. It is best to set up your spacing before you 
create the document. Select the "Layout" tab to navigate to the Paragraph 
editing toolbar, or right-click on a line of text and select "Paragraph," (also 
available from the Home tab) to update spacing options. To create equal 
spacing following a paragraph or non-text item, adjust the spacing instead 
of hitting Enter multiple times. To move text to a new page, add a Page 
Break instead of hitting Enter multiple times. If you are utilizing Styles 
options from the Home toolbar, right-click on the "Style" being used to 
update all text with the new spacing. If your document includes a Table, 
avoid leaving cells empty, as this may cause a break in understanding the 
contents. Below is an image of the Layout toolbar, including Breaks, 
Indent, and Spacing buttons:  

3. Use Styles and Headings

Use Styles (available from the Home tab) to allow for easier identification of 
document sections and navigation. Layouts and formatting should be 
consistent. Styles allow for quick formatting of text for easier document 
review because screen reader users can use specific commands to 
navigate to headings, sections, paragraphs, and other document properties.  

Select the "Home" tab to navigate to the general editing toolbar and 
select the Styles option relevant to the selected text. Styles include Title, 
Subtitle, Heading 1, Heading 2, Normal, etc.  

Simply changing the font to make headings appear bold or prominent is not 
enough. Text needs to be formatted using Styles for ease of navigation with 
a screen reader. Below is an image of the Styles buttons on the Home 
toolbar:  



4. Include Hyperlink Descriptions

Hyperlinks are a common addition to documents. A meaningful description 
or ScreenTip will clearly identify the purpose and destination of the link.  

To edit an existing hyperlink, right-click and select "Edit Hyperlink." Select
the "ScreenTip" button located to the right of the Text to Display box and
add a description that will be read aloud by the screen reader. The 
description should clearly state the action or purpose of the destination link 
(e.g., instead of “to visit our website, click here,” use the phrase “to visit 
the NRTC website, select this link”). Below is an image of the ScreenTip 
dialog box:   

5. Simplify Tables

Table formatting should be simple, include alt text for the title and 
description, and identify row titles and column headers. Right-click 
anywhere in a table and select "Table Properties." Add a title and
description under the Alt Text tab. Visually scan your tables to check that 
they don't have any completely blank rows or columns. Select the "Table 
Styles" option (accessed through Table Design in the top ribbon) "Header 
Row" and "First Column" options to correctly identify if the table has 
column and row headers. This will help navigation for screen reader 
users. Below is an image of a sample table and an image of the Table 
Properties dialog box: 

6. Add Alternative Text

Alternative text, or alt text, provides a brief description for non-text items 
that would otherwise not be read by a screen reader, including images, 
photos, charts, etc. To include alt text, right-click on non-text items 

and select "View Alt Text" or "Edit Alt Text" (in older versions).
Alt text can be included in the properties for that item by providing a 
short title and a brief description of the non-text item. The description



should help the individual to understand what an image is showing and
why it is relevant to the document. More information about including alt 
text is available from the additional accessibility resources linked at the 
conclusion of this document. If your visuals are purely decorative and add 
visual interest but aren't informative, you can mark them as such without 
needing to write any alt text. Examples of objects that should be marked 
as decorative are stylistic borders.

Below is an image of the alt text dialog box that appears when editing alt 
text properties:  

7. Use Accessibility Checker Tools

Before finalizing or publishing a document, use available tools to inspect, 
identify, and correct any accessibility issues. Select the "File" tab, then 
select "Info" to view document options. Select the "Check for Issues" 
button, then select the "Check Accessibility" option to inspect the 
document. Inspection results will be available in a side tab next to the 
document view. Results will include warnings. When selected, additional 
information on why and how to fix the warnings is shown below the results. 
Further information about making documents accessible is also linked at 
the bottom of the results. Below is an image of the Info menu on the File
tab:  



8. Listen to a Document

Have your computer read your documents aloud by using the Windows 
Read Aloud command. 
 
How to use Read Aloud: While in your document, select a word and hit the 
"Read Aloud" button (Alt + Ctrl + Space) on your Quick Access Toolbar to 
hear that item read aloud. Use Ctrl + A to select your entire document and 
hit the "Read Aloud" button to hear it all read aloud.

How to add Read Aloud to your Quick Access Toolbar: In any of the 
Microsoft Suite (including Outlook), we have a Quick Access at the top of 
our screen (those little icons for our most-used items).  

Select the small menu arrow at the far right of that toolbar (circled in red in 
the above image). From the list below, select "Read Aloud." Either double
click to automatically add it to your list, or single click and use the [Add>>] 
button to add it to your Customized Quick Access Toolbar list on the right of 
the screen.  

9. Saving the Document as a PDF

If you would like to save your Word document as a PDF file, select the 
"File" tab, and then select "Save As." In the Save As dialog box, select
"PDF" as the Save As Type. Then click "Options" to ensure that the 
Document Structure Tags for Accessibility checkbox is selected under the 
non-printing information heading. Then, click "OK" and save the document.



Creating an Accessible PDF with Adobe Acrobat Pro 2023
The following information is for Adobe Acrobat Pro Version 2023.008.20533. 
Other versions of Adobe Acrobat have similar accessibility features that may 
appear in a different format or location. 
 
PDF files are typically not created in Adobe Acrobat. If accessibility errors are 
found, returning to the original document file to update accessibility options may 
save processing time.  

1. Update Document Properties

Select the "File" tab, then select "Properties." A Document Properties 
dialog box will appear, where description information can be entered, 
including Title, Author, Subject, and Keywords. Document properties allow 
an individual to find and understand the contents of any document quickly 
and easily. At the bottom of the description page, advanced information 
shows if the document is tagged for reading accessibility.

2. Use Accessibility Checker Tools

Select the "All Tools" tab or "Tools" tab (in older versions), then select 
"Prepare for Accessibility" or "Accessibility" (in older versions). A menu 
will appear on the side of the document view screen with various 
options, including Automatically Tag PDF, Change Reading Options, 
Check for Accessibility,  Open Accessibility Report, Identify Form 
Fields, Add Alternate Text, Use Setup Assistant, and Fix Reading 
Order (menu will appear differently in older versions).



Select the "Check for Accessibility" option or "Accessibility Check"
option (in older versions), ensure the options you want to check are
selected in the dialog box, then select the "Start Checking" button. Open 
Accessibility Report or Full Check (in older versions) will provide a report
that includes a review of all accessibility features available, such as 
page content, form fields, alt text, tables, lists, and headings. Any issues 
will be noted with a question mark icon or an X icon. Right-click on any 
issues listed to receive an explanation, fix the issue, or view other 
options.    



Some items, such as Reading Order, may require a manual check or 
review. Return to the "Accessibility" menu, select "Fix Reading Order" 
or "Reading Order" (in older versions), and a Reading Order dialog box 
or Touch Up Reading Order dialog box (in older versions) will appear. 
The document reading order will be highlighted, and all contents will be 
numbered in the order that a screen reader will read the document.  

From the Reading Order dialog box, select the "Show Order Panel" button 
located at the bottom of the box. An order menu will appear next to the 
document view. Review the document order tags and note any items that 
need adjustment. 
 
If the document reading order is incorrect and/or multiple errors are found, 
select "Automatically Tag PDF" or "Auto Tag Document" (in older versions) 
from the Accessibility menu to retag the document. This option typically 
removes errors and provides more consistency to the document reading 
order. 

Again, select the "Fix Reading Order" option from the Accessibility menu, 
and select the "Show Order Panel" button located at the bottom of the 
Reading Order dialog box. Right-click on any item that needs correcting to 
view edit options, including moving, deleting, or tagging the selected item. 
If an item is in the wrong location, cut the item and paste the item into the 
correct location in the order list.  

While in the Reading Order review, right-click on any non-text items to 
review the Edit Alternate Text option. Make sure that the item is tagged 
appropriately (as a non text item such as a table, image, etc.) otherwise the 
accessibility checker won't recognize that it needs alt text or allow them to 
add alt text. Some alt text added with Word or other software may not 
populate, so this step of the review process is important to ensure 
accessibility. If alt text is missing, simply copy and paste the description 
from your original document and save the changes.  When all edits are 
complete, select the "Check for Accessibility" option to run a new 
accessibility report and ensure that all updates have been made. 



3. Use Read Out Loud Tool

Select the "View" tab, then select "Read Out Loud" from the menu options.
Select "Activate Read Out Loud" (Shift + Ctrl + Y) to review the document.

Read Out Loud options include activate/deactivate, read one or all pages,
and pause or stop.

Again, select the "View" tab, then select "Read Out Loud" from the menu
options. Select the preferred reading option: read this page only (Ctrl + Shift
+ V) or read to end of document (Ctrl + Shift + B). Read Out Loud will read
the document as it appears on the screen.

If the document was originally created in Microsoft Word, return to Word to 
review the document section in question, and review the Check 
Accessibility results for further information and suggestions.

Additional Accessibility Resources

• Microsoft Word Accessibility Website
• Adobe Accessibility Website
• GSA Section 508 Website
• WebAIM Color Contrast Checker
• JAWS Screen Reading Software (free demo

download)
• PAVE PDF Accessibility Checker
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https://support.microsoft.com/en-us/office/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d?ui=en-us&rs=en-us&ad=us
https://www.adobe.com/trust/accessibility.html
https://www.section508.gov/test/
https://webaim.org/resources/contrastchecker/
www.freedomscientific.com/Downloads/JAWS
https://www.perkins.org/resource/pave-web-tool-check-pdf-accessibility/
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